当前位置: 主页 > 股票公式 >

富甲一方选股公式

: 时间:2021-02-23 14:48

选股公式源码


V1:=(C-REF(C,1))/REF(C,1);
V2:=C=H AND V1>=0.0995;
V3:=(L-REF(C,1))/REF(C,1)<-0.0788;
V4:=EVERY(V2,2);
V5:=COUNT(V4,5);
V6:=V5 AND V3;
V7:=C>L AND C>O;
V8:=COUNT(V2,10)<=2 OR V2;
FILTER(V8 AND V7 AND V6,15);

选股公式翻译


V1赋值:(收盘价-1日前的收盘价)/1日前的收盘价
V2赋值:收盘价=最高价 AND V1>=0.0995
V3赋值:(最低价-1日前的收盘价)/1日前的收盘价<-0.0788
V4赋值:最近2日一直存在V2
V5赋值:统计5日中满足V4的天数
V6赋值:V5 AND V3
V7赋值:收盘价>最低价 AND 收阳线
V8赋值:统计10日中满足V2的天数<=2 OR V2
V8ANDV7ANDV6的15日过滤