当前位置: 主页 > 股票入门 >

仿黑龙狙击选股公式

: 时间:2021-02-23 14:50

选股公式源码


V1:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
V2:=REF(V1,1)REF(V1,1);
V3:=C>V1 AND OV4:=(V1-O)/O>0.01 AND (C-V1)/(V1-O)>0.5;
XG:V2 AND V3 AND V4;

选股公式翻译


V1赋值:(收盘价的3日简单移动平均+收盘价的6日简单移动平均+收盘价的12日简单移动平均+收盘价的24日简单移动平均)/4
V2赋值:1日前的V1<2日前的V1 AND V1>1日前的V1
V3赋值:收盘价>V1 AND 开盘价V4赋值:(V1-开盘价)/开盘价>0.01 AND (收盘价-V1)/(V1-开盘价)>0.5
输出XG:V2 AND V3 AND V4