当前位置: 主页 > 选股技巧 >

底部涨停追涨买入选股公式

: 时间:2021-02-21 07:54

选股公式源码


长下影线:=(MIN(C,O)-L)>ABS(C-O)*1.95;
长上影线:=(H-MAX(C,O))>ABS(C-O)*1.95;
涨停:=C/REF(C,1)>=1.075 AND REF(C,1)/REF(C,2)<1.03;
底部追涨:LLV(L,(长上影线 OR 长下影线))>REF(HHV(H,涨停),1) AND H/LLV(L,10)<1.35;

选股公式翻译


长下影线赋值:(收盘价和开盘价的较小值-最低价)>收盘价-开盘价的绝对值*1.95
长上影线赋值:(最高价-收盘价和开盘价的较大值)>收盘价-开盘价的绝对值*1.95
涨停赋值:收盘价/1日前的收盘价>=1.075 AND 1日前的收盘价/2日前的收盘价<1.03
输出底部追涨:(长上影线OR长下影线)日内最低价的最低值>1日前的涨停日内最高价的最高值 AND 最高价/10日内最低价的最低值<1.35