当前位置: 主页 > K线图 >

主力爆拉选股公式

: 时间:2021-02-21 07:54

选股公式源码


VA:=(2*C+H+L)/4;
VB:=LLV(L,5);
VC:=HHV(H,5);
VD:=EMA((VA-VB)/(VC-VB)*27,5);
VE:=COUNT(ABS(MA(C,120)-REF(MA(C,120),1))/C*100<0.2 AND ABS(MA(C,250)-REF(MA(C,250),1))/C*100<0.2,3)=3;
VF:FILTER(WINNER(C)-REF(WINNER(C),1)>0.1 AND VE=1 AND MA(C,120)>MA(C,250) AND EVERY(VD>17,3),30);

选股公式翻译


VA赋值:(2*收盘价+最高价+最低价)/4
VB赋值:5日内最低价的最低值
VC赋值:5日内最高价的最高值
VD赋值:(VA-VB)/(VC-VB)*27的5日指数移动平均
VE赋值:统计3日中满足收盘价的120日简单移动平均-1日前的收盘价的120日简单移动平均的绝对值/收盘价*100<0.2ANDABS(收盘价的250日简单移动平均-1日前的收盘价的250日简单移动平均)/收盘价*100<0.2的天数=3
输出VF:以收盘价计算的获利盘比例-1日前的以收盘价计算的获利盘比例>0.1ANDVE=1ANDMA(收盘价,120)>收盘价的250日简单移动平均ANDEVERY(VD>17,3)的30日过滤